OSX 10.4 Support being dropped from ShedWorx products

With the introduction of OSX 10.7 Lion in June this year, we have decided to drop support for OSX 10.4 Tiger.

10.4 was superceded by OSX 10.5 almost 4 years ago now, so its time for us to let it go. As a software company, supporting old operating system versions is a time-consuming and costly exercise which also stops us from taking advantage of new features in the newer operating systems.

For VoltaicHD and RevolverHD we will continue to support PowerPC processors in 10.5

whoops, went twice, so sorry!

feel free to delete the earlier one, summat went weird with the CAPTCHA code thingy disappearing then reappearing like a digital angel thingy....

Cosmos 2.2 and Mac OSX 10.5.8 - they don't wanna play together..

Hi guys'n'girls, Voltaicists and Cosmologists, oh and Justin....

Greetings from rainy old Engerland. Still shooting small movie clips here, still wanging 'em thru Voltaic, and still having to go to bed while my very ANCIENT but trusty old PowerPC G4 struggles to do a simple job sorting it all out....

...it's been a long and tedious story about being impoverished, and running all of my photography business on loads of PCs, but managing to finally get hold of an old 1.5Ghz PowerPC (YES!)on Fleabay a year or two back, simply cos it already had Final Cut Pro installed, and I had bought the upgrade to FCPv6; absolutely fine for my modest needs (I am producing 30-second clips for uploading to film clip libraries)...

then along came Cosmos, great stuff, took its time but at least allowed me to keep on top of where all the files were, really good, would chunter away thru the night making me thumbnails....
BUT

I've left the machine alone for a couple of months, and now I'm trying to rebuild a new library of new assets on a newer larger external hard drive, and dear Cosmos ain't havin' it at all!

Has it upgraded itself while I wasn't looking, so it can run sweetly on the new roaring Lion machines? And if so, is there an issue about it not wanting to run on my ancient Panthery PowerBook G4 by any chance?

I suspect that I prob should have left it with the previous version of Cosmos on it, cos I think (not sure, so much going on with other software here also) that it ran OK before, but it just hangs now, after only importing 3 or 4 vid clips....

If I'm right that I shouldn't have let it update itself, please would you advise me where to get hold of perhaps a previous version of lovely Cosmos that will run on my wheezing machine?

SO frustrating that Cosmos won't play any more - have you heard that one before, and what can I do about it please?

many thanks,
Nick

nick@meersphoto.com

Cosmos 2.2 and Mac OSX 10.5.8 - they don't wanna play together..

Hi guys'n'girls, Voltaicists and Cosmologists, oh and Justin....

Greetings from rainy old Engerland. Still shooting small movie clips here, still wanging 'em thru Voltaic, and still having to go to bed while my very ANCIENT but trusty old PowerPC G4 struggles to do a simple job sorting it all out....

...it's been a long and tedious story about being impoverished, and running all of my photography business on loads of PCs, but managing to finally get hold of an old 1.5Ghz PowerPC (YES!)on Fleabay a year or two back, simply cos it already had Final Cut Pro installed, and I had bought the upgrade to FCPv6; absolutely fine for my modest needs (I am producing 30-second clips for uploading to film clip libraries)...

then along came Cosmos, great stuff, took its time but at least allowed me to keep on top of where all the files were, really good, would chunter away thru the night making me thumbnails....
BUT

I've left the machine alone for a couple of months, and now I'm trying to rebuild a new library of new assets on a newer larger external hard drive, and dear Cosmos ain't havin' it at all!

Has it upgraded itself while I wasn't looking, so it can run sweetly on the new roaring Lion machines? And if so, is there an issue about it not wanting to run on my ancient Panthery PowerBook G4 by any chance?

I suspect that I prob should have left it with the previous version of Cosmos on it, cos I think (not sure, so much going on with other software here also) that it ran OK before, but it just hangs now, after only importing 3 or 4 vid clips....

If I'm right that I shouldn't have let it update itself, please would you advise me where to get hold of perhaps a previous version of lovely Cosmos that will run on my wheezing machine?

SO frustrating that Cosmos won't play any more - have you heard that one before, and what can I do about it please?

many thanks,
Nick

nick@meersphoto.com

Post new comment

The content of this field is kept private and will not be shown publicly.
CAPTCHA
This question is for testing whether you are a human visitor and to prevent automated spam submissions.
Image CAPTCHA
Enter the characters shown in the image.